pycsw Security Releases

14 November 2016 11:05:44 GMT - by Tom Kralidis

The pycsw team announces the release of pycsw 2.0.2, 1.10.5 and 1.8.6.

This is a security release to mitigate an SQL injection vulnerability when using CQL or SRU mode queries (CVE-2016-8640).

You are strongly recommended to update pycsw to the latest stable releases in the 2.0.x, 1.10.x and 1.8.x release lines.